Descargas recomendadas

Para una mejor experiencia al utilizar Moodle recomendamos que utilice las ultimas versiones de los siguientes programas y "plugins":

Adobe Reader

Adobe Flash

Quicktime

Shockwave

java

firefox

Oprima aquí para verificar si sus "plugins" de Firefox se encuentran actualizados.

Si desea instalar varias aplicaciones al mismo tiempo puede utilizar el siguiente instalador


Nota:
Si esta confrontando problemas al ver documentos PDF en Firefox instale el siguiente "plugin" PDF plugin.




Preparado por: J. William Sandoval (OSI)

Última modificación: Monday, 18 de August de 2014, 11:37